Ecohost

WordPress and WHMCS integrated template

Ecohost Desktop

Ecohost

Ecohost WordPress integrated theme incorporates full width backgrounds, “Cmsbased Engine” shortcode builder and Rev Slider making it flexible for your needs. It is easy to brand with WP customizer and included child theme. Template Sync addon will automatically sync design to WHMCS backend to create a seamless user experience.

Category:

  • Web Hosting

Single Site License:

  • $119.99

Last Update:

  • 25 Feb 2017

Documentation:

Technology:

  • Mobile first Bootstrap 3 framework with matching responsive WHMCS portal.

  • Responsive and extremely customizable slider with drag and drop WordPress backend.

  • Your WHMCS portal will automatically sync with WordPress design.

  • Includes 1 year of priority support with theme updates. Can be renewed at $29/year.

  • Shortcode builder with the selection of beautifully designed content boxes, columns, domain checkers and pricing tables.

  • Internet Explorer 11, Edge, Firefox, Chrome, Opera, Safari and mobile browsers.

  • Override template files with your own child theme, it wont be overwritten by future updates.

  • Change page, sync locations, cart settings and display options via WHMCS admin area.

Live Customizer

WordPress theme Customizer is packed with design and color controls, including typography styles, custom css editor, menu options, header settings and much more.

Cmsbased Engine

Cmsbased Engine allows to create page layouts in minutes without coding experience. The page builder provides visual blocks that allow anyone to edit the layout and structure with ease.

Cmsbased Engine Page Builder

All WHMCS template and WP integrated themes come with 2 responsive carts.

  1. FlowCart.Responsive cart with cart summary panel, flow top navigation and custom domain configuration tabs.
  2. FlowSlider. Flowcart base form with Slider as product selection template.

After checkout you can open a ticket for a free installation - once completed (usually within 12-24 hours) we'll send you a confirmation.

Our templates and addons support latest WHMCS 7.x branch only.

Your web hosting account needs to support WHMCS 7.x and PHP 5.6+.